Supported Operating Systems

Upgrades from previous versions to Zend Server 9 with PHP 7 are not supported.

Our recommendation is to create a parallel installation (including latest OS stack if possible) instead of upgrading an existing one.

Supported PHP

Supported Operating Systems

Supported Web Servers

Supported Browsers

Database Requirements

A MySQL server version 5.5 or 5.6 is needed to run Zend Server in a clustered environments.

Note: MySQL 5.7 is under testing now (experimental)

 

Get the free trial